通达信倍增虚拟量指标源代码,通达信最准确的指标公式源码

Q1:请教高手通达信的虚拟成交量在选股公式中该怎么表达?求源码。。

虚拟量:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),4,-21),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
VOLL:IF(虚拟量>0,虚拟量,VOLUME);

上面是指标源码
选股公式里:
虚拟量1:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),0);
VOLUME:=VOL;
虚拟量:IF(虚拟量>0,虚拟量1,VOLUME);

Q2:综合量柱通达信指标公式源码

投资新基金,我建议访:问建行的专业网站www.ccb.com也可以电话咨询建行的客户服务热线95533 ,或到柜台前咨询银行的大堂经理。

Q3:跪求:通达信版L2大单净量指标源码,请友友割爱哟。

主力买力度:LARGEINTRDVOL*100/VOL,COLORRED;
主力卖力度:LARGEOUTTRDVOL*100/VOL,COLORGREEN;
超B:=L2_VOL(0,0)*VOL/CAPITAL;
大B:=L2_VOL(1,0)*VOL/CAPITAL;
中B:=L2_VOL(2,0)*VOL/CAPITAL;
小B:=L2_VOL(3,0)*VOL/CAPITAL;
超S:=-L2_VOL(0,1)*VOL/CAPITAL;
大S:=-L2_VOL(1,1)*VOL/CAPITAL;
中S:=-L2_VOL(2,1)*VOL/CAPITAL;
小S:=-L2_VOL(3,1)*VOL/CAPITAL;
净流入:=(超B+大B+中B+小B)+(超S+大S+中S+小S);
大宗净流入:=(超B+大B)+(超S+大S);
超净:=超B+超S;
大净:=大B+大S;
中净:=中B+中S;
散净:=小B+小S;
AA:=CONST(MAX(ABS(净流入),MAX(ABS(大宗净流入),MAX(ABS(超净),MAX(ABS(大净),MAX(ABS(中净),ABS(散净)))))))*3,NODRAW;
DRAWRECTREL(10,CONST(830-(ABS(大宗净流入)*500/AA)),50,945,IF(CONST(大宗净流入)>0,RGB(250,0,0),RGB(0,50,0)));
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.01,0.88,0,INTPART(大宗净流入)),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.014,1,0,' 大宗'),COLORYELLOW;
DRAWRECTREL(55,CONST(830-(ABS(超净)*500/AA)),95,945,IF(CONST(超净)>0,RGB(255,0,0),RGB(0,50,0)));
DRAWRECTREL(100,CONST(830-(ABS(大净)*500/AA)),140,945,IF(CONST(大净)<0,RGB(0,50,0),RGB(255,0,0)));
DRAWRECTREL(145,CONST(830-(ABS(中净)*500/AA)),185,945,IF(CONST(中净)>0,RGB(255,0,0),RGB(0,50,0)));
DRAWRECTREL(190,CONST(830-(ABS(散净)*500/AA)),230,945,IF(CONST(散净)<0,RGB(0,50,0),RGB(255,0,0)));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.061,1,0,' 超净 大净 中净 散净'),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.055,0.88,0,INTPART(超净)),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.103,0.88,0,INTPART(大净)),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.144,0.88,0,INTPART(中净)),COLORYELLOW;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.190,0.88,0,INTPART(散净)),COLORYELLOW;
AAD:=CONST(MAX(ABS(主力买力度),ABS(主力卖力度)))*4,NODRAW;
DRAWRECTREL(0,515,CONST(ABS(主力买力度)*500/AAD),568,IF(CONST(主力买力度)>0,RGB(255,0,0),RGB(0,50,0)));
DRAWRECTREL(0,570,CONST(ABS(主力卖力度)*500/AAD),623,IF(CONST(主力卖力度)>0,RGB(0,50,0),RGB(255,0,0)));
DRAWTEXT_FIX(1,0,0.512,0,STRCAT('主力买力度:',CON2STR(主力买力度,0))),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.57,0,STRCAT('主力卖力度:',CON2STR(主力卖力度,0))),COLORYELLOW;

Q4:求图中这个通达信指标的源代码,谢谢?

只有这图很难找到公式的.
就这一张图吗,没有其他的图吗.线索多一点找到的可能性就大一点.

Q5:通达信可用的 资金博弈指标的 源代码

点击进入“证卷统计排行网”查看此软件的综合统计排行,选择正确的软件,做出正确的决定。

Q6:请问谁有通达信的济安线指标公式源代码?

[通达信] 通达信济安线主图源码公式: 通达信济安线主图源码公式 AA:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,N))/MA(CLOSE,N); 济安线:DMA((2*CLOSE+LOW+HIGH)/4,AA),LINETHICK3,COLORMAGENTA; CC:=(CLOSE/济安线); MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3); MAAA:=((MA1-济安线)/济安线)/3; TMP:=MA1-MAAA*MA1; J:IF(TMP<=济安线,济安线,DRAWNULL),LINETHICK3,COLORCYAN; A:TMP,LINETHICK2,COLORYELLOW; X:IF(TMP<=济安线,TMP,DRAWNULL),LINETHICK2,COLORGREEN