通达信的预警公式有什么用

通达信 预警设置的公式设置是这样使用的?

看下图的方法,接下来怎么做相信应该知道

****************************************

这样设置软件不会预警啊。

------------------------今天没有发现符合“旭日初升”的股,我不知道你是怎么知道这样设置不会预警的

就算把公式改一下,也只选出今天停牌的600885,

改后的公式

BUY1:=REF(LAST(CLOSE<MA(CLOSE,N)),5)>N;{N=30,这句意思是前5天收盘价一直小天30天均线的天数超过30个交易日}

BUY2:CLOSE>MA(CLOSE,N) AND VOL>MA(VOL,5)*2 AND BUY1;

不知道你今天发现了哪只股是符合“旭日初升”{参数为30天}而软件没有报警的呢?

所有的通达信的选股公式都能直接用作预警公式吗?

不一定,那要看写的什么。

通达信分时图横盘突破的预警公式是什么?

现在很多软件都有一个功能趋势线预警功能。你只需要记下一支股票的在分时图平台高点的价格,然后回到K线界面画一根直线趋势线,把该趋势线价格拉到你在分时图里看到的价格。右键点击该趋势线选择,趋势线预警,一旦股价突破该趋势线价格。

马上软件就会弹出窗口提示股价已经突破。请留意。同样的特点也可以设置为股价跌破某一个点后提示自己。非常方便。而这种方法不仅可以设置平行直线还可以设置向上斜线和向下斜线,轨道线预警,可以根据不同的股票设定不同的预警模式。变化多端。

请问通达信预警用什么公式?

选股公式,预警和选股公式是共用的.

哪位大师有量柱擒涨停实用选股公式?

AAA:=(3*C+H+L+O)/6;
VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR2:=(HHV(VAR1,5)+HHV(VAR1,10)+HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5)+LLV(VAR1,10)+LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5)+HHV(VAR2,10)+HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5)+LLV(VAR3,10)+LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
TJ1:=VOL>=HHV(VOL,3) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
将军柱:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(将军柱)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(将军柱)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(将军柱)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:TJ2=1;
试试这个吧,这是我现在正在用的。看你诚心求助,给你这个有缘人吧。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。
你的采纳对我是最大的鼓励。

请高手编写或推荐通达信抓涨停的指标公式

软件不是万能的,我建议你去新浪大赛看看高手们,你就知道怎么抓涨停了。这可是一门很有技术含量的。希望可以帮到你。